CISCO RV042-EU

Show alternatives
Product accessories
Manufacturer website

Don't like the alternatives?

Choose from the full offer

CISCO RV042-EU

A reliable and powerful router from Cisco Systems, a global leader in network services. The highly secure router features a 4-port fast ethernet switch with automatic cable-type recognition and two WAN ports that either increase the performance of an existing Internet connection or allow an Internet connection from another provider at the same time. It's the ideal choice for small businesses, providing a secure connection, local or remote.
Security includes a deep-scan SPI firewall that provides early detection and blocking of most viruses, worms, Trojans, and other malicious code. Furthermore, IPsec VPN tunnel support allows remote employees to join a corporate private network and have the same secure data access as local users. Supports 50 QuickVPN tunnels, IP filtering and URL blocking. Configuration is a snap, using an intuitive, browser-based device manager.
Parameters and Specifications:
Supported networking standards:
IEEE 802.3
IEEE 802.3u
IEEE 802.1Q
IEEE 802.1p
RFC 791 (IPv4)
RFC 1058
RFC 1723
Supported network protocols:
DHCP
Static IP
PPPoE
PPTP
DNS
Throughput:
NAT: 100mb/sec
IPsec VPN: 59 mb/sec
Interface:
2x WAN (10/100mb/sec)
4x LAN (10/100mb/sec)
Security:
IP Address Filter
SPI firewall
URL and keyword blocking
DoS (Denial of Service)
5 SSL VPN tunnels
VPN pass-through (IPsec, PPTP, L2TP)
Triple DES, DES, AES, MD5, SHA1 (security algorithms)
HTTPS (name, password)
Management:
Browser-based device manager
SNMP 1, 2c
Dimensions:
130 x 200 x 38.5mm (W x H x D)
Weight:
576g
Power supply:
12V /1A
Certification:
FCC Class B, CE Class B, cUL, Anatel, MEPS, CCC, PSB, CB, C-tick, KCC
Supplied accessories:
User's Guide on CD-ROM
Network cable
Power adapter
Registration card

Specifications

Dimensions

Width 130 mm
Height 38.5 mm
Depth 200 mm

Type

Type Router
Design Desktop

Standards and protocols

Supported protocols PPPoE, DHCP
VPN support PPTP
Other standards and protocols IEEE 802.3,802.3u,802.3x, DNS

Functions

Functions VPN Pass-through, Port VLAN, WAN

Ports

RJ-45 4 ×
WAN (fixed) 2 ×
LAN (fixed) 4 ×

Weight

Weight 576 g
Code:  CI100a7
Links: Producer's Website:
Manufacturer information

CISCO SYSTEMS (Czech Republic), s.r.o., IČO 63979462, +420 221 341 100, [email protected]

Show more

Related categories

Chcete doručit zboží do Česka? Prohlédněte si CISCO RV042-EU
Chcete doručiť tovar na Slovensko? Prezrite si CISCO RV042-EU
Für Versand nach Deutschland, besuchen Sie bitte CISCO RV042-EU
Magyarországra történő kiszállításért tekintse meg ezt a termékoldalt: CISCO RV042-EU router